Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to add new organization

Hi all, 

I am trying to create a new Organization for my Jira Service Desk and I am getting the below error message (in French) "Une erreur est survenue. Vérifiez votre connexion et réessayez." (Translation is: "An error has occurred. Check your connection and try again.") 

 

Would anyone know why ? My internet connection works perfectly fine an I have rebooted my computer multiple times.

Thanks!Screenshot_1.png

1 answer

1 accepted

0 votes
Answer accepted
Jack Community Leader Sep 28, 2020

Hi @Marie-Claude Ganache , welcome to the Community. Interestingly enough, I saw another post about someone having an issue w/ adding an organization today but that might just be a coincident. Have you been able to add orgs in the past? Have you reattempted and/or tried a different browser? Maybe log out and back in?

Hi @Jack 

It's actually my first time adding an organization myself, as I am new to the company I work for. But my colleagues managed to do it in the past without any issue. 

I did try with 2 browsers so far (Firefox and Chrome) and I am getting the same issue with both. I did try to log out and log back in as well and I still get the issue. 

Jack Community Leader Sep 28, 2020

since you can access the screen to add an org I believe you have the necessary permissions. Can you check w/ your colleague to see if they are able to add? If they cannot then I would reach out to Atlassian Support

Now I want to be clear here that when you click in org field and enter some org name do you see "create new" as below...

SD-TEST_-_Customers_-_Service_desk_-_JIRA.jpg

I spoke to one of my colleagues and she told me that she didn't get the issue, which is very strange. 

I followed the same steps as you did above :( 

I am not sure what to do now.

Jack Community Leader Sep 28, 2020

did you open a support request with Atlassian Support?

Hi @Jack 

After reviewing again with my colleague, there were actually some issues with my accesses. The error messages wasn't really explicit which is why we did not realize that.

 

It's all fixed now! Thank you :) 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira Service Management

Why upgrade to Jira Service Management Premium?

We often have questions from folks using Jira Service Management about the benefits to using Premium. Check out this video to learn how you can unlock even more value in our Premium plan.  &nb...

157 views 0 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you