Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Some fields not showing in issue view

Hi all, 

I am trying to set up the view screen for my issue, but I am having some trouble. 

There are two fields (image attached) that do not show up on the view screen no matter what I do. I've tried putting them in different tabs, but they do not show up anywhere. 

Screenshot 2021-05-10 133636.pngScreenshot 2021-05-10 133846.png

Any ideas why this might be happening?

Thank you 

2 answers

Hi @atarab Does these two fields have any values associated with them while creating the Jira issues?

Can you check the the field context for these two fields if they are available for your project?

https://<site-url>.atlassian.net/secure/admin/ViewCustomFields.jspa

Search the custom field then click on 3 dots from right , select context and default value and confirm your affected project is available in that list.

0 votes
Dirk Ronsmans Community Leader May 10, 2021

Hey @atarab ,

I can see you added the field to the issue type view which is a great first step.

Now, does your issue also have a request type linked to it? If so you'll also add it to the request type view for the agent. (which you can find when you go to the lower right side and click configure)

Also, what type of fields are they? You are using the new issue view (which is the current default) but not all types are already supported. 

Hi @Dirk Ronsmans , 

Thank you for your reply.

Unfortunately, there is no request type linked to the issue. I explained why here:

Request form and agent view configuration when moving issue 

Is there a way to use the old issue view? Would that solve this problem?

Thank you,

Atara

Dirk Ronsmans Community Leader May 18, 2021

Well it might but you can't go back to the old issue view. There are some "hacks" to go back to it but those are not guaranteed to continue to work.

Could you elaborate on the type of field that they are?

They are custom fields. 

One is a multi-line text field, and the other is a single-choice select list. 

Dirk Ronsmans Community Leader May 19, 2021

Hmm not sure what's going on here.. I just recreated your situation on my instance and it works fine.

Are you sure you added the field to the edit/view screen? (and not only to the create screen)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

180 views 6 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you