Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Service Desk customer always set to 'Do not notify me' when creating tickets

Hi,

We have the following behaviour currently ony with one user:

When she creates a ticket, she is correctly set as the reporter but she doesn't get any comment notifications.

When she goes into helpcenter, the ticket in question has the setting 'Do not notify me'.

Even when she changes this, the option changes back to the same value.

 

Any ideas what can cause this?

1 answer

0 votes

Hello @Wim Abts ,

Actually, if you click on "Do not notify me", you turn off the notifications, so make sure this option is not selected. 

Also only one user has this problem? Does she receive other notifications, like when the ticket is created / updated? 
I would also check customer notifications in your project (Public comment added).

Thanks,
Adam

Hi @Adam Rypel _MoroSystems_ 

At the moment it seems that it's only for one user.

When she creates a new ticket the value is always set to 'Do not notify' me.

 

When you click this, is this then also set when creating a new ticket afterwards?

Does this turn of notifications for all tickets? if so, I wasn't aware of that...

 

Thanks!

She does receieve notifications on creation etc and in the notification scheme notifcatons are sent when a comment is added.
On SD notifications are also activated and we have confirmation from other users that they receieve emails when a comment is entered.

The bizar thing is that when this user creates a ticket, it always defaults to 'Do not notify me'...

Hello @Wim Abts ,

That is interesting.

If she sees this:

dont notify me.PNG

Then that is correct. As soon as she clicks "Don't notify me", she will stop receiving the notifications for that certain ticket. So actually make sure she can see "Don't notify me". It is also described by Susan here: https://community.atlassian.com/t5/Jira-Service-Management/Can-someone-tell-me-what-Don-t-notify-me-does-in-Service-Desk-3/qaq-p/608701

Couple of things that came to my mind:

Regards,
Adam

Hi Adam,

 

No mails are sent but that's because whenever she creates a ticket, the notifications are set to 'Don't notify me' by default.

Once she changes this in the ticket, it's all ok.

But then again, when creating a new ticket, notifications are set to off again for that ticket...

Daniel Ebers Community Leader Jun 06, 2021

Has the user tried if this is reproducable using a different browser? (Firefox/Chrome/Edge) - if trying a different browser is not feasible can she probably try it going incognito in browser?

@Wim Abts sorry, I understand now. Please check the browser as Daniel suggested and let us know.

Hi, 
Even with another browser, the same happens.

 

In fact what happens is that directly after the creation, notifications are ON, only a few minutes later they are set to OFF.

We verified, even without even touching the issue, this happens...
Only a few automation tasks are running to complete the issue fex set the component based on a custom field entered during the creation of the issue.

Also this seems to happen to all users of that particular organization, I have checked different other tickets for other organizations and they are all working als expected.

Daniel Ebers Community Leader Jun 07, 2021

Do you currently have a valid service entitlement/license with Atlassian for this installation?

I would love to hear what the cause is while I believe further debug from Community could be tricky.

Yes we have and Atlassian is on it as well.

Still under investigation by our customer but for 99% the problem comes from an anti-spam solution at the customers site.
Every time an issue is created, a notification is sent by mail, we noticed that the unsubscribe was always done using the exact same link provided in the initial creation mail. 
As it seems this anti-spam solution is set up to do an automatic unsubscribe whenever an unsubscribe link is present in  a mail.

This was our first idea, had to be something on the customer side since only happening for one customer, but they claimed it was not the case...

 

Thank you all for your valuable input.

@Wim Abts interesting, thanks for sharing!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

275 views 8 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you