Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Jira Service Management Queues not loading for some users

Albert Manuel
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
February 27, 2024

Hello,

We have a strange problem with some users. For some of them, starting today, the queues in Jira Service Management (it doesn't matter which project) don't load.

We managed to resolve the problem by changing the language from our (Romanian) to English and now it seems like it's working, but we don't understand the reason - if we revert it back to Romanian, it doesn't load.

I cannot find anything in the logs...or in the console.

We had these users with the Romanian language setup and working for more than 2 years.

Any thoughts or suggestions where to look?

 

Thanks,

 

1 answer

0 votes
Marc Koppelaar
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
February 27, 2024

Hi @Albert Manuel 

If you choose another language than Romanian, does the same issue occur?

Or check if you don't have symptoms as in the following article

Otherwise I would raise this at Atlassian regarding this.

Albert Manuel
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
February 27, 2024

The point is that is not like staying empty...like is trying to load (that circle is spinning) and then blocks and stays blocked. Nothing in the console...all 200 codes...

I will try with another language on a user that has this problem.

Like Marc Koppelaar likes this

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events