Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issue working with organizations

Hi, 

Trying to use organizations but getting some error messages:

1) When trying to add a new organization I get an error :  "We're having trouble. Check your connection and try again."

 

2) Cannot find a way to existing users to an existing organization

 

3 answers

0 votes
Fahad Siddiqui Community Leader Sep 09, 2020

@eli.l Do re-indexing and then try.

0 votes

Hello @eli.l,

Thank you for reaching out to Atlassian Community!

Just to make sure that we are on the same page, I would like to confirm if you are facing this issue when creating a new organization or when adding customers to an organization.

Can you please open the developer tools on your browser and check on the console if it shows any other error when you follow those steps?

Also, confirm with your Jira administrator if you have permission to manage organizations. They can check this information on Cog icon > Products > Configuration.

Screen Shot 2020-09-10 at 14.41.31.png

Regards,
Angélica

Hi 

I have trouble both to create a new organization and to add customers to existing organizations.

 

When I try to create a new organization I get this:

\[Error] Failed to load resource: the server responded with a status of 403 () (invite, line 0)

 

thanks

@eli.l,

I saw that I answered one of your questions back in May and it was a permission issue. 

 I do not see an "Add Organization" button under CUSTOMERS - all I have is "Add Customer"

Can you please confirm with your administrator if they didn't remove this permission again?

Hi,

Yes, I had this problem before where the add-organization button was not even visible to me.

The Jira admin has since given me permissions and he also cannot understand why I get an error when I try to add a new organization.

 

Thanks

Thank you for the details, Eli. The error 403 is related to permission. 

What is your role in the project?

Can you confirm with the project administrator if the role you are part of was added to "Service Desk Agent" permission?

I would suggest for the project administrator to add you only to the "Administrators" or "Service Desk Team" role in the project to make sure you have the correct permissions.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira Service Management

Why upgrade to Jira Service Management Premium?

We often have questions from folks using Jira Service Management about the benefits to using Premium. Check out this video to learn how you can unlock even more value in our Premium plan.  &nb...

254 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you