Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,295,088
Community Members
 
Community Events
165
Community Groups

Issue with User Picker field

Hi all!

I've created a "Service Request with approval" and added a customs field in order to select the approvers of this request.

When I create the request from the portal, I'm able to load the list of users to approve it :

 

Portal.png

 

But when I create the Service Request from Jira, I can't load any user and I have this strange number populating automatically :

 

Jira Service Desk.png

One of my colleague is also admin on the project and doesn't have the issue. We have checked the permissions and nothing is different on my side.

Any idea what could be the issue ?

Thanks for your help!

Céline

 

1 answer

1 accepted

0 votes
Answer accepted
Brant Schroeder Community Leader Apr 20, 2020

Celine,

  If you are creating a new Jira Service Desk issue you should use the raise a request feature and not the create issue button.  Raise a request can be found in the left hand navigation of the service desk project.  Try that and see if all of the fields work properly.

Hi Brant,

Thanks for your answer !

When using the raise a request feature it's working fine.

What I find strange is that it's working with the  create issue button for my colleague who has the same rights:

User picker.png

the field is showing the possible user to approve the request.

Could this be a bug ?

Thanks!

Céline

Brant Schroeder Community Leader Apr 21, 2020

I doubt it is a bug.  Probably a permission somewhere (Issue, Project, Application) or browser issue.  Did you ensure that everything is the same across the application?

Hi again,

It was indeed a permission issue, thanks for help!

Céline

Hi there, what permissions did you fix for this?

@Céline Manca _Valiantys_ what permission you have set to fix this issue?

 

I have created custom field with (multiple user picker list) - JIRA version(8.7.1) on server

it's not populating users list as you see below screenshot, it's locked and it says

JIRA-userpicker.JPG

Above issue reported by me is resolved now and it's related to permission

What was the fix?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Jira Service Management

Jira Service Management Documentation Opportunities

Hello everyone, Hope everyone is safe! A few months ago we posted an article sharing all the new articles and documentation that we, the AMER Jira Service Management team created. As mentioned ...

288 views 0 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you