Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Emails not be added as comments from reporters on certain servicedesk projects

We are having issues where emails from reporters are not being added as comments. The emails are just sitting in the mailbox unread. The projects are setup such 

  • issues can be created via email. this part is working
  • the email requests address is different from the outbound emails (this is what reporters respond to)
  • the projects creates customer accounts for anyone who submits a request via email

This is causing issues with responding to requests. 

Thank you

1 answer

0 votes
Jack Community Leader Oct 15, 2020

can you check the email logs and see if it provides any clue? I'm not sure where this is in Server. In Cloud it is under project settings > email requests

I checked the incoming mail logs but I don't see any errors mentioned. I see successful connections to our incoming mail channels but the address that reporters respond to is our outgoing address which is different from the incoming address

I also just realized that this mailbox is a shared mailbox. Would that have any impact?

 

Thank you,

Jack Community Leader Oct 15, 2020

bingo. just say no to "shared emails". they will not work or rather they will give you problems. there are a number of posts in the Community on this if you care to search/read.

Hello Jack. I converted the account to a user mailbox and tested the connection and i am getting this error

AuthenticationFailedException: 535 5.7.3 Authentication unsuccessful [xxxx.xxxx.prod.outlook.com]

I confirmed that i am able to log into that mailbox with the credentials added to the outgoing mailbox setup in Jira.

If i remove the tls check box then the test connection works perfectly. if i enable it i get the error above. So,

  • how can i identify what version of tls jira is using for the smtp connection
  • how can i update it?

Thanks

Hello Jack,

Is there a way to pull emails and add them as comments to tickets without using mail handlers? or must i use mail handlers?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS
Community showcase
Published in Jira Service Management

Why upgrade to Jira Service Management Premium?

We often have questions from folks using Jira Service Management about the benefits to using Premium. Check out this video to learn how you can unlock even more value in our Premium plan.  &nb...

196 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you