Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Email notifications stopped working

Hi,

suddenly notifications stopped working.

I have read all the articles, tried all the resolutions that I am able to try on my own with no results.

I'm currently not receiving any email when tickets are logged and assigned to me or when they are resolved - nothing at all.

Any ideas?

1 answer

0 votes
Jack Brickey Community Leader Feb 16, 2021

Hi Michela, could you share which articles you read that did not help? The reason I as is that when we are done here I would like be be able to provide feedback to Atlassian if their articles need some work.

With that said here are my opening questions and pointers:

  • Q1: is this internal notifications or customer notifications?
  • Q2: what actions are not resulting in notifications?
  • Q3: does any user (customer/agent) receive any notifications?
  • Q4: you mention suddenly stopped. Can you describe the conditions around this?
  • Q5: are you and admin and if so are you the only admin?
  • Q6: have you attempted to use the Notification helper - project settings > notifications > edit notification > notification helper?
  • A1: can you review your notification scheme and look for anything glaring? project settings > notifications. For the events that are not producing notifications can you check which roles/groups should receive the notification and check those groups under admin > user management. Assess who is in the group/role and verify that they indeed did not receive a notification. If folks are missing add them.
  • A2: if customers are not receiving notifications:
    • check the project settings > customer notifications to ensure they are enabled as expected.
    • check to ensure you don't have a situation where a user is both an agent and a customer as this can cause issues. agents should not be customers.
    • check w/ customer to ensure they haven't disabled the notifications for the issue via the portal
    • check to see that the issue shows the customer as the Reporter AND that the Customer Request Type is infact set to a Request Type that is not hidden from the portal

 

Let me know....

Article:

https://support.atlassian.com/jira-software-cloud/docs/manage-your-jira-personal-settings/

Q1: both

Q2: I don't receive notifications for any kind of action

Q3: none of my colleagues encountered any problems

Q4: until the morning of January 11st everything worked properly, from the afternoon there were no more notifications

Q5: no

Q6: no, because I don't have access to Admin Helper

Jack Brickey Community Leader Feb 16, 2021

so that article is about your personal settings but doesn't capture the whole picture on notifications. Here is a place to start to learn more - what-notifications-do-my-customers-and-service-desk-team-receive 

Based upon your answer to #3 - "none of my colleagues encountered any problems" we can conclude that it isn't a project-wide issue but more like a user specific issue. It also seems that you do not have admin permissions so you are going to need to discuss w/ your admin and have them check to see if you are in an group/role that is configured to receive notifications for the specific project in question. This is outlined in my "A1" above but the admin should know what to look for and correct here. Having said that you indicate that it suddenly stopped which tells me you were receiving notifications earlier, correct? That would say an admin has mad some changes that broke it for you.

BTW, what role do you play in the project? Are you an Agent that is assigned issues in the project or do you simply have browse permissions that allow you to see the issues and maybe comment on them. Finally do inspect your personal notification settings for anything obvious - avatar > personal settings

Me and my colleagues are all in the same group/role but I'm the only one with this problem and only after January 11st.

Until the morning of January 11st everything worked properly and I received all email notifications.

My role is service desk agent and Ihave already verified that my personal settings are active.

Jack Brickey Community Leader Feb 16, 2021

can you check to ensure that you are not also listed as a customer? be sure to check any/all organizations as well. Also, check your junk/spam email. Finally, check with IT and ask them to perform a email search to see if the notification was received at the server.

I'm not a customer, we don't use organizations and I have already checked in my spam email.

Finally, I can't check with IT because I have a Microsoft email.

Anyone have any other suggestions?

Anyone have any other suggestions?

I'm not receiving any email when tickets are logged and assigned to me or when they are resolved - nothing at all.

Jack Brickey Community Leader Mar 01, 2021

there are a lot of posts similar to this in the Community that basically cover all typical causes. If you feel stuck at this point I would suggest contacting Atlassian Support. https://support.atlassian.com/contact/#/

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira Service Management

Submit your Jira Service Management use case and win!

Hi everyone - in case you haven’t heard, we’re hosting the show of the century on November 10th: High Velocity: ITSM World Tour.     This virtual, concert-themed experience...

275 views 1 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you