Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Customer does not get email when the issue is created though the portal

Dear all,

I have a situation regarding a project in Jira Service Desk. At the moment I am managing more than 15 projects connected to the same Notification Scheme and I have a problem with only one project.

When the customers creates the issue through the Portal, they don't get the automatic reply "Just confirming that we  got your request. We're on it".

So, the notification scheme is the same for all projects, and I also checked under Customer Notification and Request created is enabled.

Can someone help me understand what is going on? What should I check next? How can I fix it?

Many thanks in advance,
Shpendi

1 answer

1 accepted

0 votes
Answer accepted

Hello @Shpendi Rakipi

Thank you for reaching out.

The notification scheme of your projects is used to manage only the internal notifications of your agents, so it does not affect the notifications to your Service desk customers, unless they are also added as a Jira user/agent in your site.

That being said, please follow the steps below to properly check what could be causing your customers to don't receive the issue creation notifications:

  1. Navigate to your Service desk project > Project settings > Customer notifications
  2. Click to edit the Request Created notification
  3. Check if the reporter of the issue is properly added to receive the notification:
    Screen Shot 2020-07-21 at 18.19.30.png
  4. If the reporter of the issue is also added as an Agent, ask the user to check under his Personal settings if all the correct notification options are flagged:
    Screen Shot 2020-07-21 at 18.25.43.png
    Also, since the user is an agent, confirm if he is properly added to the "Issue Created" under Project Settings > Notifications.
  5. Ask the user to check if the notifications are not arriving in the Spam folder. Also, confirm if the IP ranges and Domains in the documentation below are properly  whitelisted on the firewall and e-mail server of his account:
    Atlassian cloud IP ranges and domains 

Let us know if you have any questions.

Thank you @Petter Gonçalves ,

We did check it with another customer and it seems to be working. Probably it falls under category 5.

Have a good day,
Shpendi

You are welcome @Shpendi Rakipi

Have a nice day!

Hi @Petter Gonçalves ,

I'm also facing the same issue, only in one projects, the customer not receiving this notification and I have checked all the 5 steps mentioned above, still the issue not resolved.

I'm guessing this is due to the following problememail request1.PNGCould you please provide your thoughts on this issue. 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

Announcing Mindville Insight is now part of Jira Service Management!

Hello Community! We’re excited to announce that Mindville Insight’s asset and configuration management capabilities will now be integrated into Jira Service Management Premium and Enterprise plan...

643 views 9 14
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you