Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,167
Community Members
 
Community Events
176
Community Groups

Button "Create linked issue" disappeared in "More" button

After some configuring of our board, we don't have "Create linked issue" button no more.no button.png

3 answers

*BUMP*

I've noticed that 'yes' it appears to only be available in Business Projects BUT this seems to have been removed from the new view (i.e. you need to click 'See the old view' to reveal the option).  

Seems to be a Software-Project specific issue. In Business Projects the feature is available.

https://jira.atlassian.com/browse/JSWSERVER-13625

Unfortunately Atlassian will not add the feature to software projects as well.

Oh, man. We all need to vote to get this fixed.

We have a master project with stories, then from there we need to create related issues in Server side project and Mobile client project.

Right now, I have a Post-it with the  Master project number on the monitor and manually linking back to the master from server and mobile projects. Kind of a hassle.

0 votes

HI @rkhansuvarov

Welcome to the community!

There will be two reasons behind this as you are not able to see Create linked issue button.

1. Might be you does not have the Link issue permission for that particular project.

To check this you need to have project/jira admin permission..select the respective project and check the link issue permission or else open the ticket/issue and go to Admin--> permission helper--> select link issue permission.

Link_issue.png

2. Might be the Issue Linking functionality has been turned off.

To check this Admin --> Issues and in the left panel, you will see the Issue Features and check the issue linking.

1. So, I tried to use same permissions from the project that have button "Create linked issue", but button didn't appear. Look please:

button in DTRB.pngstill nothing.pngpermissions in SPWD.pngpermissions in DTRB.png

2. Of course, Linking functionalty is turned on.

HI @rkhansuvarov

If you see DTRB project is using different permission scheme ( Jira Service desk Permission Scheme for Project DTRB) and might be the SPWD project is using Default permission scheme.

To check this please open the SPWD-365 issue and click on Admin, choose the permission helper and provide the Link issues permission.

Note: You should have appropriate permission for this.

permission_helper.png

Provide your username and select the link issue permission.

link_issue.png

Thank you for the way you've shown!

I've checked it, and found that in this project I wasn't set as admin.

permission helper.png

But still no Create linked issue button.we have link now.png

HI @rkhansuvarov

To create linked issue you should have Create issue and Link issue permission for that respective project.

Please have a look at the below KB for the same.

https://confluence.atlassian.com/servicedeskserver031/linking-issues-802165194.html#Linkingissues-Createanewlinkedissuefromanexistingissueinaservicedeskorbusinessproject

Hi @Yogesh Mude

 

And I do have such permission:Create issue permission.PNG

Same issue here. Full admin. Some projects have the Create Linked Issue button, and some do not. Full permissions to do it manually.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events