Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,555,228
Community Members
 
Community Events
184
Community Groups

Jira Service Desk のカスタマーポータルが表示されない

Windows サーバーに Jira Service Desk をインストールした際、カスタマーポータルがブランクで何も表示されない場合のトラブルシューティング。

※ こちらの記事は Jira Server の説明となり、Jira Cloud ではご利用いただけません。

原因

Jira は OS に設定されている文字コードをデフォルトの文字コードとして利用します。そのため、OS の文字コードに UTF-8 以外のものを指定している場合、カスタマーポータルがうまく表示されない場合がございます。

解決方法

起動時のプロパティとオプションの設定 ドキュメントを参考に <jira-install>/bin/setenv.bat に以下の起動パラメーターを追加し、Jira の再起動をしてください。

-Dfile.encoding=utf-8 
-Dsun.jnu.encoding=UTF-8

検証環境

  • Windows 10
  • Jira Service Desk 4.1

参考ドキュメント

0 comments

Comment

Log in or Sign up to comment
TAGS
AUG Leaders

Atlassian Community Events