Ticket/Issue assignments not showing up in list/filter

This is affecting my entire team.

the "Assigned to me" category shows 0, but I know I have about 10 in there.  I can confirm they are still assigned to me because I can find the tickets under the "all open" category with my name as the Assignee.

If I go directly the Jira home page and click Issues > My Issues. they will appear. but not within the actual project page.

This has been happening since Thursday.

any idea what is going on?

2 answers

1 accepted

One of the admin's changed the filter in that queue when he was working on something last week.  He just fixed it.  The problem was user error.

Ooops!

Thanks for the help!

0 vote
Brian Jones Community Champion Oct 30, 2017

Could be a couple of things that you can check real quick.

1. Is there a resolution set for these issues? If there IS one set (IE, its not "unresolved") that could be the reason they are not showing up.

2. Might be an indexing issue, you could try re-indexing just the projects affected, or the entire instance. This could take a while depending on the size of your JIRA instance, so be careful

 

Hope that helps narrow things down for you.

I'm pretty new to the team.  Where I have about 10 tickets in progress, my colleagues have around 200.  My "assigned to me" queue shows 0 tickets even though that's wrong. But theirs each shows a couple dozen at least,  I'll ask them for an example of one that shows up and one that doesn't,  Maybe I can see what the difference is between them.

I'm assuming a resolution set is something that only an admin could look at?  If I'm just an agent, I'm assuming I wont be able to view it. Yes?

Brian Jones Community Champion Oct 30, 2017

Typically, when an issue is "closed" a resolution is set. So anyone that can edit an issue can set a resolution on it. 

If you are new to the team this could come down to a permissions or indexing issue as well. 

Also, Make sure you dont have multiple user accounts. I have seen occasions where someone might have 2 user accounts and people are assigning things to the wrong one.

I'm pretty sure it's not a multiple user accounts thing. This was all working properly before Thursday, overnight it just changed.  That includes our team leaders account, who has admin permissions for the project.

I am submitting a bug ticket to Atlassian, I'll see what they say.  There doesn't seem to be anything on their status page that would indicate why this is happening.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Mar 09, 2018 in Jira Service Desk

E.L. Fridge's take on education, Jira Service Desk, and creative Jira use cases

...word of mouth, so by 2016, we were working with several other entities on campus to implement Jira Service Desk . The Atlassian motto of “for every team” has really come true for us in this case. We...

966 views 2 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you