Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Service Desk notifications not working for the project agents Edited

As a project lead, I want to receive a notification whenever a new ticket is created on my Service Desk project, but I can't seem to make this work.

I have tried:

  • Updating Issue Created event under the Notification Schema by:
    • Adding a notification to Single User and selecting my user;
    • Adding a notification to a group and selected a group that I was in;
    • Adding a notification to a project role that I was in;
  • Disabling the option to not receive notifications from updates I make, on my profile;

Also, the user assigned as Responsible for a ticket never receives notifications about the ticket updates. Things like: being assigned to the issue or receiving a comment from the client are not notified.

Information that might be useful:

  • The email is correctly setup, as users can submit tickets and comments through that email address, and receive updates on their tickets;
  • The Organization notification was disabled;
  • Requesters and watchers receive the emails regarding the ticket updates correctly;
  • When I access the "Notification helper" (under the "Administrate" menu), on a specific issue, it shows as I should have received a notification, even though I don't receive them.

 

Any ideas on how can I troubleshoot and solve this problem?

Many thanks.

1 answer

1 accepted

4 votes
Answer accepted

Hi,

That does sound strange.  Only agents will be able to receive a notification from Jira (vs Customer notifications).   Are you an agent on that project?

There is another setting that might be useful, but you need to be careful with it.  Under Applications - Jira Service Desk configuration, there is this.  The default is "No", but you could try  Yes if trying to reach non-agents.

image.png

I just checked and yes, I was already added as an agent to the project. Also my account is assigned to the the service-desk group, so it is also associated with the license.

I tried enabling that setting and IT WORKED! It's kinda odd though, reading it's decription, it seems to only impact emails meant for costumers but I'm an Agent. Maybe it is because I am also a costumer?

Anyway, thank you very much! That was a great help.

Like Martin Stuart Holt likes this

Hi Susan,  I have been searching for this solution for 2 days.  So far this works.  Thank you so very much!! 

We had the same problem and it worked as well. The same situation: I am also a customer.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Asked in Jira Service Desk

Calling all Insight users, we need your help!

Hello Insight users,  As part of our (Mindville's) acquisition by Atlassian, our training team is looking to build some new Insight training materials. It would really helpful if you can ...

96 views 1 0
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you