It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

SLA Timer not displayed while moving to other issue types

Hello,

We have a issue created with a issue type, we worked on the ticket and moved to service completed status. After that we moved the issue type from Service Request to Information Request issue type. At this point there should be 2 SLA timers that has to show in the issue view screen, but it shows only one timer that is the current issue type's SLA time(timing is wrong). We checked in our Dev instance it is working fine, but with our Production isntance the 2nd timer with SLA is missing.

 

Please help on this

1 answer

0 votes
Subodh Gupta Atlassian Team Apr 19, 2018

Hi Sridhar,

Thanks so much for your question. We're sorry to hear you've been having problems.

It sounds like this might be a bug. Please raise a ticket with Support <https://getsupport.atlassian.com> and we’ll take a look at it.


Thank you,
Jira Service Desk

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira Service Desk

Tell us how you've implemented Change Management

Hello Community 👋, I'm a product manager at Atlassian, looking at improving change management capabilities across our products. In particular, we're looking at bridging the gap between Dev & ...

327 views 0 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you