It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Mail problem: REJECTED The message was rejected because it is auto-reply mail.

Oliviu Nita Aug 19, 2015

Hi,

We are using Lotus Notes, i have configured the email for JIRA and it's work (almost) very well.

BUT: I have added a RULE to an email: send all docs to jira@mama.zz and in the journal i have the message: REJECTED The message was rejected because it is auto-reply mail (no new request in JSD):

 

18/août/15 11:19 AMREJECTEDThe message was rejected because it is auto-reply mail.Oliviu.Nita@mama.zztest deviation mail with email ruleFiltre SD de réponse automatique


 When i activate the Forwarding, no more errors and all the emails arrive in JIRA as new request:

18/août/15 11:42 AMSUCCESS Oliviu.Nita@mama.zzsecond test with forwardingGestionnaire de courrier du service d'assistance

I have rererersearch over Atalssain and Internet and nothing popup...

I really need to use the rule function (push mails to jira@ because we have several systems that relay on that.

Now we are using Synesys and to configure from who receive or where send mails was a breeze. 

Hope i will receive the fix.

Cheers,

Oli.

 

 

 

 

 

1 answer

1 accepted

1 vote
Answer accepted
Oliviu Nita Aug 19, 2015

FIX by Watania Daniel 20/Aug/15 7:27 AM Hi Oliviu, Great then, because you can achieve this. Basically, there are three filter that came together with Service Desk. These filter will filter out spam, auto-reply and emails that come from JIRA. In your case, based on JSD-1924, to disable the filter for filtering out auto-reply email, please perform the following: Disabling SD Module Navigate to Administration > Add-ons > Manage add-ons Look for JIRA Service Desk plugin and expand the section Expand the XXX of XXX modules enabled Disable SD auto reply filter module sdAutoReplyFilter for messages with a different value than "no" set for the Auto-Submitted header Restart JIRA After that, try this behavior again, and verify whether the auto-reply email is being picked up or not Let me know how it goes. Cheers, Daniel

Makoto Taguchi Jul 10, 2018

Hi, I tried this setting but currently it say "Module cannot be modified" Is there any way to disable this filter?

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Jira Service Desk

4 changes to queues and issues you don’t want to miss

Hello Atlassian Community! I'm Tania, a Senior Product Marketing Manager for Jira Service Desk Cloud! I'm excited to announce some exciting improvements coming up for those who work with queues and...

862 views 9 14
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you