Macro %%CURRENT_USER%% does not work in Customer Portal

I have a post function up on issue creation, to set the value of a custom field (Text Field (read only)) to %%CURRENT_USER%%. Unfortunately it causes a "NullPointerExeption" in java (unable to update custom field...), when an issue is created via a customer portal.

Is there a solution to solve this problem?

Thanks

Markus

1 answer

This widget could not be displayed.

Hi Markus,

This sounds like it might be an issue more related to the JIRA Suite Utilities plugin.

I would suggest updating your question to include the "jira-suite-utilities" and/or create a ticket at their issue tracker (https://jsutil.atlassian.net/browse/JSUTIL)

Matt

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 13, 2018 in Jira Service Desk

Jira Service Desk – Don’t be afraid, the journey begins with curiosity!

...be more productive while being fun to use at the same time. For some, getting started can be a bit intimidating. This is especially true if Jira Service Desk is your first exposure to Atlassian...

9,737 views 9 28
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you