Macro %%CURRENT_USER%% does not work in Customer Portal

I have a post function up on issue creation, to set the value of a custom field (Text Field (read only)) to %%CURRENT_USER%%. Unfortunately it causes a "NullPointerExeption" in java (unable to update custom field...), when an issue is created via a customer portal.

Is there a solution to solve this problem?

Thanks

Markus

1 answer

Hi Markus,

This sounds like it might be an issue more related to the JIRA Suite Utilities plugin.

I would suggest updating your question to include the "jira-suite-utilities" and/or create a ticket at their issue tracker (https://jsutil.atlassian.net/browse/JSUTIL)

Matt

 

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published Friday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

57 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot