Can't create a Service Desk Project Edited

Hello,

I'm testing Jira Software and Service Desk right now.
I started by installing Jira Software and creating a Software project on it without any difficulty.
But today I wanted to add Jira Service Desk. So I added it via the Applications & Licences. 
Now I can see the empty Service Desks projects list, but when I try to create a new project, I only have software and business projects.
I tried installing Jira Service Desk on another Server without Software, and there I can create Service Desks projects.
Can someone help me find what I'm doing wrong ?

Thanks by advance.

1 answer

1 accepted

1 vote

Is your admin account (you?) able to use Service Desk?  I mean, does it have the right permissions - in the applications list, there should be a group or groups with application access for SD, are you in one of thoose groups?

Thanks for the fast answer !
I can't create as admin so I tried adding another user to the group 'jira-servicedesk-user' but he can't create service desk projects too.

To create a project, you have to be an admin.  You should not have to be a service-desk user to create a SD project, but it does mean you will be able to see and config the project when it is created.

So, when you say "I can't create", what exactly do you mean?  When you create a project, what options do you get in the "project type" dialogue?  Do you mean the Service Desk ones are missing, or that they are there but give you an error or do nothing when used?

 

The Service Desk are missing.
I only have Software and Business.
jira.png

Hmm.  That's odd, as I can see the Service Desk type in the background, which tells me the main application is enabled.

It looks like the project creation templates may have been disabled somehow, but there are other things that it could be. 

Can you try:

  • Go to an existing project (a temporary new one if you want) and try to change its type.  I don't need to test that the change works, just that you are offered Software/Business/Service-Desk
  • Reading the logs for errors when you pop up the create project box
  • Disabling and re-enabling JSD, after checking the display of it for any warnings or errors

 

Thanks for the help. Finally we had to rollback Jira and when I re Installed it, this time it worked ...
I don't know what was the problem but I don't have it anymore.

I've got the same issue.

What have you done to try to fix it?

I've already reinstalled JSD (from Admin->Applications)

I have the same issue as well.   I had an older version working.  Upgraded Jira.  Upgraded Jira Service Desk.  Things were not working right (couldn't create a jsd ticket).  Uninstalled JSD.  Reinstalled JSD.  Now can't create JSD project. 

I have the same problem But I reinstalled and install it manytimes with no luck.

 

I still can't create a project from the service desk type.

jsdproject.PNG

Have the same sympthoms guys, this helped me https://confluence.atlassian.com/jirakb/service-desk-installed-but-not-enabled-found-dependent-enabled-plugins-for-plugin-800703376.html 

I did not have these records at all, so I inserted the aforementioned plugins to my database and restarted JIRA

Check database charset settings. In MySQL must be utf8-bin.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Asked Feb 02, 2018 in Jira Service Desk

What are the must-have addons?

Hi all, We are trialing Jira Service Desk for a large-ish, flat, team-based organization where members can serve on multiple teams. A few needs that are not out of the box... Assigning i...

985 views 12 5
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you