Blank Service Desk

Few days ago, customer web portals doesn't work.

When I go to: http://kb.antfor.com:8080/servicedesk/customer/portal/33

the page is blank (like in the image)

Captura de pantalla 2014-11-18 a las 18.40.43.png

I test it with Chrome and it says that maybe the problem is this

Captura de pantalla 2014-11-18 a las 18.42.54.png

 

I'll try to restore a backup from last week but the problem continues.

 

Thanks.

2 answers

Thanks! I check the log and i find one error that give me the clue. I'll find the solution... I delete the folders: $JIRA_HOME/plugins/.bundled-plugins/ $JIRA_HOME/plugins/.osgi-cache/ Stop / Start Jira Service and its works!!!

Rafael, I assume this is the same behavior regardless of what browser you're using. Have you checked the atlassian-jira.log? Were any changes made to the JIRA instance prior to this problem?

I'm glad to hear it, Rafael.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

394 views 1 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot