Blank Service Desk

Few days ago, customer web portals doesn't work.

When I go to: http://kb.antfor.com:8080/servicedesk/customer/portal/33

the page is blank (like in the image)

Captura de pantalla 2014-11-18 a las 18.40.43.png

I test it with Chrome and it says that maybe the problem is this

Captura de pantalla 2014-11-18 a las 18.42.54.png

 

I'll try to restore a backup from last week but the problem continues.

 

Thanks.

2 answers

Thanks! I check the log and i find one error that give me the clue. I'll find the solution... I delete the folders: $JIRA_HOME/plugins/.bundled-plugins/ $JIRA_HOME/plugins/.osgi-cache/ Stop / Start Jira Service and its works!!!

Rafael, I assume this is the same behavior regardless of what browser you're using. Have you checked the atlassian-jira.log? Were any changes made to the JIRA instance prior to this problem?

I'm glad to hear it, Rafael.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jun 14, 2018 in Jira Service Desk

How the Telegram Integration for Jira helps Sergey's team take their support efficiency to the bank

...+ reading Fantasy). The same is true for him at the bank he works for: Efficiency is key when time literally equals money. Read on to learn how Sergey makes most of the time he has by...

784 views 5 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you