Automation rule executed when IF-rule should have yielded false

Hello,

We seem to have experienced multiple times where an Automation Rule (JIRA Service Desk) have executed while examining the history of affected issues should have had the IF-statements yield `false` but somehow the rule is executed anyways.

Have anybody else experienced something like this before, because we have not been ableto pinpoint why this happened even though it shouldn't have?

We're running JIRA Service Desk 3.4.0 on a JIRA server instance.

0 comments

Comment

Log in or Sign up to comment
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jun 14, 2018 in Jira Service Desk

How the Telegram Integration for Jira helps Sergey's team take their support efficiency to the bank

...+ reading Fantasy). The same is true for him at the bank he works for: Efficiency is key when time literally equals money. Read on to learn how Sergey makes most of the time he has by...

479 views 2 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you