I don't see recent questions on atlassian answers

When i'm logged I don't see recently created question. I see only these where I added answer.

When I log out I see everything

2 answers

1 accepted

Ezra now it works for me. Please check if you marked watch on any Topic. If you did it you should unwatch and that's it wink

Same here mate!

When I'm logged in and I try to filter the Unanswered questions, some of the questions which already have accepted answers still appear. The worst part is that after I click show more, the results seems to be unsorted; the results jumped from one date to another (e.g, suddenly a question from 2014 appear, and then from 2016 again, and then from 2015, etc), and this happened occasionally (not all the time). All functioned really well when logged out.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

216 views 2 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you