Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,412,110
Community Members
 
Community Events
169
Community Groups

The Snippet tool is not working

 

After creating a new snippet - just a few lines of code

Any time , any user (including the creator) tries to post a comment related to the source lines of code, an error occurs.

This is the key piece of functionality that we wish to make use of.

I've tried reinstalling on different machine to no avail.

Error message - Chrome

SnippetEntryPoint:com.google.gwt.event.shared.UmbrellaException: Exception caught: (TypeError) : Cannot read property 'getAttribute' of undefined Unknown.ro(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@18) Unknown.iu(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@19) Unknown.new mu(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@19) Unknown.Pt(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@133) Unknown.Ib(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@25) Unknown.ss(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@102) Unknown.Kb(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@104) Unknown.Ub(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@714) Unknown.eH(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@73) Unknown.<anonymous>(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@158) Unknown.Lo(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@29) Unknown.Oo(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@57) Unknown.<anonymous>(http://localhost:8060/static/p02o1p/gwt/SnippetGwtModule/A55D5BA37FE80D39FC3A9BFFBACA656C.cache.html@45)

 

"You are running release CR4.5.1 FE4.5.1 (20171127103437 2017-11-27), please report your release number when reporting bugs."

error message in Internet explorer 

I get the following error message

Snippet — 1 line       Can't post comment. Snippet doesn't exist or you don't have permissions to view it.

I also tried creating a project with a permission scheme with all users able to perform all functions just to test

same error 

"Can't post comment. Snippet doesn't exist or you don't have permissions to view it."

Is there something else that  I can try to further this ?

 

1 answer

0 votes
Andy Heinzer Atlassian Team Jan 11, 2018

Hi @Dermot Kelly

Sorry to hear about this error.  However this appears to be a known bug.  Please see https://jira.atlassian.com/browse/CRUC-7410 for more details.

While there does not appear to be a work-around listed for this at the moment, I would recommend watching that bug ticket.  Should this be fixed in an updated version or some other work-around become available I would expect this bug ticket to be updated to reflect this.

Andy

@Andy Heinzer I'm having this same issue with the latest release of Crucible. I've made a comment on ticket CRUC-7410.

This issue has been open for several years, and does not have anyone assigned to it. This is very frustrating as the snippet feature is unusable until this is resolved.

Is it possible this is somehow related to my server configuration? Or am I at the mercy of the Crucible backlog?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events