Stuck running on Processing commit

I'm doing an evaluation, and I've installed Fisheye 3.8.0 on SUSE Linux Enterprise Server 11 SP3, seemed to install with no problems.  I've added a Git repository, and while the state says "Running", it appears to get stuck on "Processing commit".

I've installed this on two different machines and pointed at two different Repos, but can't get past this state.  I've looked at the log files and no clues there.  

What to look at next?

1 answer

0 votes

Hi John D'Albis,

Have you considered reaching our support at https://support.atlassian.com/?  We are happy to look into your logs and come with suggestions how to fix the issue.  

Kind regards,

Piotr

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

371 views 0 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you