Incorrect cyrillic encoding for new scripts when loading patch

Hi, all

When I'm loading patch, which contains new scripts with cyrillic symbols, this scripts display incorrectly.

Is there such a problem, or it is a problem of my settings ?

Could you help me, how I can solve this problem ?

2 answers

This widget could not be displayed.
Tom Davies Atlassian Team May 29, 2014

Hi Rinat,

This is a bug which will be fixed in a future version of Crucible.

Please watch this issue: CRUC-6818 to be informed of our progress.

Thanks,

Tom

This widget could not be displayed.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

128 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you