Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,296,350
Community Members
 
Community Events
165
Community Groups

Cannot add some users as reviewer in Crucible

I am not able to add two specific crucible users as reviewer ion Crucible. They will not be suggested and not be added to the list of reviewers when the "Enter user name" field is empty. Although I can type their name and add them on the "edit review details" dialog. But when I confirm the dialog these users were not added as reviewers.
The users all have the same JIRA and Confluence user group assigned. There aren't any error messages or warnings. At least one of them can create reviews and the other can also join a review himself. What could be the reason I cannot add them as reviewers?

5 answers

Same happened to me apparently the user was not in the 'Allowed review participants' In the Projects -> <project> -> Crucible Settings -> Allowed review participants section.

 

 

 

This was my solution as well. The user was showing as an Active Crucible user, but since other review participants had already been defined for the project, the user had to be added to that list.

1 vote

Hello Meinhard,

It could be that these users are not marked as active Crucible users.

Can you please go to 'Administration' > 'User Settings' > 'Users', click on the 'Edit' action next to one of these two users, and check if the 'Active Crucible user' setting is marked?

I have the exact same problem as Meinhard. My users are active crucible users. I tried deactiving crucible for them and reactivating with no change. I still cannot add many specific users to reviews.

In the edit details view when I type in the reviewer's ID they appear and I can choose them. After closing the dialog and repeating they have (reviewer) next totheir name when I try to add again. Repeating multiple times will give them the text (reviewer|reviewer|reviewer|...) but never actually show them as added. Refreshing the page resets this text.

Have the same issue. What a poor piece of software!

I also have this issue.

Is there a resolution for this , I have the same issue - and yes the user is active.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Service Management

Jira Service Management Documentation Opportunities

Hello everyone, Hope everyone is safe! A few months ago we posted an article sharing all the new articles and documentation that we, the AMER Jira Service Management team created. As mentioned ...

316 views 0 10
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you