Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Redirections for links to Marketplace add-on support tags yield a 404 Edited

Not sure whether this is a CAC or MAC regression, but given the migration from AAC to CAC already involves quite some redirections, it seems appropriate to start reporting it here.

See for example the Email This Issue listing:

The Atlassian Community link on the support tab still links to the old AAC tag addon-com.metainf.jira.plugin.emailissue, and while that tag also exists as the CAC tag addon-com.metainf.jira.plugin.emailissue, the redirection is broken and yields a 404.

And to make sure this is not overlooked, the same problem exists for add-ons that do not yet have a tag, which should yield a respectively populated question form so that users can seed a tag (better yet, each tag should be auto generated upfront to ease monitoring of course, but that wasn't available before either).

See for example the Automation with AWS (JIRA) listing:

The Atlassian Community link on the support tab still links to the non existent AAC tag addon-net.utoolity.atlassian.jira.automation-with-aws-jira, and while that tag likewise does not yet exists as the CAC tag addon-net.utoolity.atlassian.jira.automation-with-aws-jira, the redirection does not yield a populated 'Ask question' form and yields a 404 instead.

I hope it goes without saying that this is is a notable impediment for the support experience of users and Marketplace vendors alike and should be addressed quickly accordingly ;)

Many thanks,
Steffen

1 answer

1 accepted

1 vote
Answer accepted

I just realized that I missed last night's resp. announcement in the Atlassian Developer Community (too much, too many information sources still ...), see Redirects for answers.atlassian.com to the new Atlassian Community:

The Atlassian Community launched today and all requests for answers.atlassian.com are being redirected to community.atlassian.com. Marketplace listings that have Atlassian Answers enabled (or a link for "Atlassian Community") are currently being redirected to a 404 page inside of the new Atlassian Community. A fix is in place and will be deployed tomorrow morning.

There is a known issue for community tags without questions. We are working with the Atlassian Community team to fix that experience as well.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Feedback & Announcements

The 2020 Content Awards

Happy New Year, Atlassian Community! In 2020 we all had to learn how to connect, share, and learn in an entirely different way. After a year of so much bad, we deserve to celebrate some good! The...

2,035 views 40 68
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you