Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,899
Community Members
 
Community Events
176
Community Groups

Please add a progress bar for inserting images in this community forum

I would like to insert an image in my post. When using the image wizard and copy paste to insert an image from the clipboard ... it takes several seconds until the insert button gets active. This is confusing. Please add a progress bar or gray out the insert button to better show that it does not work. I clicked the button and nothing happened.

image.png

 

1 answer

1 vote
Sloan N_ B_ Community Leader Apr 11, 2018

Hi @Stefan E

If you look closely, the Insert button changes. The letters are grey and after finished upload white. But it could be clearer. That is true. 

1.png

2.png

Cheers
Niklas

Kevan Lin Atlassian Team Apr 11, 2018

@Sloan N_ B_ is correct in that the insert button changes once the image has been uploaded. That white line/bar that you see over the grey overlay is the progress bar, and in theory it should reflect the actual progress of a file being uploaded. 

That being said, I'll file a bug with our devs and they will look into it. 

Thanks for bringing this to our attention @Stefan E

Thank you for addressing that issue. Maybe it would be better to only show the image after the upload has been finished. I also find it annoying that I have to click the insert button at all after inserting the image from the clipboard. It would be great if I could insert images directly to the text field, without using the button from the toolbar.

Kevan Lin Atlassian Team Apr 11, 2018

Totally make sense what you're expressing. And yes that makes sense that it only appears after the upload has been finished, although it would be nice to know what's going on before it shows up and is ready to use. 

I will make sure to pass this information along to the team regarding the clipboard pasting.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events