It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

[Fixed] Possible Bug: Tags get removed when editing a post Edited

Here on the Atlassian Community, I notice that tags get cleared/removed when I edit the opening post of a disucssion/question.

I think this is a bug, but don't see it mentioned in Atlassian Community known issues and changes.

Could it be added to the list?

1 comment

I'm going to try and reproduce Sam. So far no luck.

Hi Bryce, I can demonstate an example if you need (assuming it is still happening!).

Bryce Hays Atlassian Team Apr 05, 2017

I edited your post and mine to see if the tags were cleared. Is this only happening when the author edits thier question or discussion?

Bryce Hays Atlassian Team Apr 05, 2017

Ok I was able to reproduce. It occurs when the author edits their own post and publishes. We're on it.

Thanks!

Great. Thanks for looking into it.

Now fixed, as mentioned in Monique's recent update to Atlassian Community known issues and changes.

I even edited the title of this post to prove it.

The tags didn't get removed! 🏷️ ✅

Woo hoo!

Comment

Log in or Sign up to comment
Community showcase
Published in Feedback & Announcements

Group Hug challenge badge now live!

We have a new challenge badge launching today: time for a Group Hug! To earn this badge, be a member of at least three of our groups and participate in at least one of them on an ongoin...

380 views 5 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you