Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,539
Community Members
 
Community Events
168
Community Groups

[Fixed] Possible Bug: Tags get removed when editing a post

Edited
Sam Hall Rising Star Apr 04, 2017

Here on the Atlassian Community, I notice that tags get cleared/removed when I edit the opening post of a disucssion/question.

I think this is a bug, but don't see it mentioned in Atlassian Community known issues and changes.

Could it be added to the list?

1 comment

I'm going to try and reproduce Sam. So far no luck.

Sam Hall Rising Star Apr 05, 2017

Hi Bryce, I can demonstate an example if you need (assuming it is still happening!).

Bryce Hays Atlassian Team Apr 05, 2017

I edited your post and mine to see if the tags were cleared. Is this only happening when the author edits thier question or discussion?

Bryce Hays Atlassian Team Apr 05, 2017

Ok I was able to reproduce. It occurs when the author edits their own post and publishes. We're on it.

Thanks!

Sam Hall Rising Star Apr 05, 2017

Great. Thanks for looking into it.

Sam Hall Rising Star Apr 12, 2017

Now fixed, as mentioned in Monique's recent update to Atlassian Community known issues and changes.

I even edited the title of this post to prove it.

The tags didn't get removed! 🏷️ ✅

Monique vdB Community Manager Apr 13, 2017

Woo hoo!

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events