Atlassian Community known issues and changes

Meeple Scenes-Collaborative.png

Here are some of the major changes you will see from Atlassian Answers:

  1. Ability to comment on a question has been removed.
  2. No @mentions yet.
  3. If you watch a collection, you will get updates via a digest, and not via individual emails.
  4. The system does not auto-subscribe you to a question when you respond to it.
  5. Inline images to old posts were migrated as attachments only.
  6. No user bios were migrated and they are not yet being displayed.

The team is also hard at work clearing the backlog of known issues. Here is what we have remaining:

  1. When a post is edited by the author, the tags are stripped out! [This should now be fixed]
  2. Intermittent errors with using header formatting.
  3. Tag does not register if you hit Enter. 
  4. Spellcheck working in the subject line, but not in the body of posts.
  5. After commenting on a long post, or after the comments on the post get too long, the post itself disappears when you scroll back up. 
  6. When visiting a question/discussion and being prompted to log in before replying, the system kicks you back to the homepage instead of back to the content you were viewing. 
  7. Search does not find people's profiles or content (only content in which they are mentioned)
  8. Issues with multi-page threads: the notification email takes you to page one even if the comment is on the 2nd page. Also, if you leave a comment on the 2nd page, page will refresh and send you back to page one.
  9. When search results are many pages long, there is no link to go to the last page of the results -- you have to keep clicking next. 
  10. Search on mobile sometimes autocorrects text [This should now be fixed]
  11. Frankenposts: when a post is moved, it becomes associated with unrelated replies. 
  12. Some users are reporting that they are not getting community emails. Please continue to report this issue so we can figure out if there is an underlying pattern to which users are affected.

If you notice any other issues, or have any questions, you can post in the Feedback Forum. We're happy to have you here!

11 comments

Is there any way to subscribe for a tag?  That combined with MPAC integration were very useful features to narrow down client's questions in the old answers.atlassian.com. If it's not there, is there any ETA?

Sam Hall Community Champion Apr 04, 2017 • edited on Apr 04, 2017

@Damian - The ability to watch/subscribe to a tag is mentioned in this question. Atlassian working on it apparently: https://community.atlassian.com/t5/Feedback-Forum-questions/How-can-I-watch-a-tag/qaq-p/458316

Thanks Sam, watched!

Monique Van Den Berg Community Manager Apr 06, 2017

A new #1 issue added -- I just ran into it myself editing this post to add the issue! Tags are stripped out when the author edits her/his original post. 

Nic Brough [Adaptavist] Partner Champion Apr 10, 2017

No emails on any subject at all.

Checked with my email servers - there's nothing arriving at all.  No digests, no new topic, no watches.  Mostly, it's not really a problem, I can visit the site, or use RSS.  In fact, I really don't mind not getting emails for new things.

But it is a massive problem when you start a conversation.  Imagine this cycle:

  • Questioner:  Asks genuine question
  • Community:  Could you give us some more information on aspect X?
  • Questioner:  Provides more information
  • Community:  Not a clue that there's been an update.

Without the email, or other ways to notify the community, we have to go back and check every single item we may have interacted with, one at a time, manually, to see if we've had a response that can tell us how to help the questioner.

So the question goes unanswered and we lose people because they don't get anything back.

That needs fixing, more than anything.

(Not necessarily email, but any useful route to tell us of responses is critical)

Monique Van Den Berg Community Manager Apr 11, 2017

Nic, I emailed you directly as a test; if you don't get an email from me let me know!

Monique Van Den Berg Community Manager Apr 12, 2017

A couple of these issues have been fixed; please see the original post for the updates in bold!

Nic Brough [Adaptavist] Partner Champion Apr 16, 2017

Still no emails from the site.

Jonas Andersson Apr 19, 2017 • edited on Apr 19, 2017

I might be doing this wrong all this time when i administer your products at work, but I tend to do things differently.

We first mirror production to test, make sure that all these things (like profiles, rights, permission and content) work as intended, the i upgrade/migrate that instance. Once a few testers signed off that all is proven fine then we redo the migation on production from scratch.

The perks i found with this method is that there is never a delta of information, while production has the highest uptime at the same time we are able to spend weeks making sure that everything works.

If it against all odds fails anyway, this approach allows me to roll back very fast to the prior version, once more allowing me weeks of researching what went wrong, while users still have access to their old content.

Once more, not sure this is the way, but i did this the last 10 years and besides for the few cases when we needed to rollback, most users have been happy by our availability.

 

CORRECTION: i DO get notifications on new threads, and CAN edit new threads. Just seems to be the old ones i no longer have access to.

Can this be sorted?

 

Monique Van Den Berg Community Manager Apr 20, 2017

It's at the top of our bug list -- we found no issues at all on the sending side so far.

Monique Van Den Berg Community Manager Apr 20, 2017

Okay, I have a crazy theory that this is related to AUG membership. Nic, I removed AUG membership from your account. Did this somehow magically fix your email issue?

 

Comment

Log in or Register to comment