Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,445
Community Members
 
Community Events
176
Community Groups

Cyrillic symbols in Username field of Connector tab are replaced by question signs

Hi, community!

I'm trying to add existing Microsoft Active Directory to the Crowd. Username for LDAP consist of Russian (Cyrillic) symbols

When I Test connetion while editing directory settins (Username is written with cyrillic symbols, guess with utf-8 encoding) the test is successful. The Test connection is succesful even after saving Connector settings by pressing Save button:

photo_2020-07-31_21-37-03.jpg

But after going anywhere else but Connector tab Synchronization failes

If I return to Connector tab the cyrillic symbols in Username are changed to the question marks (?), while at sign (@) and domain name consist of english symbols are fine. Expectedly, quantity of question marks are equal to quantity of russian symbols in user name before at sign (@). Test connection failes with error code 49 and cause 502e - invalid credential

photo_2020-07-31_21-37-06.jpg

 

We already have our Jira (Server), Bitbucket (Server) and Confluence (Server) connected to our Microsoft Active Directory with exactly the same settings. All three apps goes fine and user directory synchronization success. Something goes wrong only with Croud (Server)

I've tried to add this to crowd.cfg.xml, but after restarting Crowd did not up. I've reverted settings changes, restarted Crowd and came back to described problem

I would appreciate any suggestions of how to fix it without changing user name to english. Looking at JIra, Bitbucket and Confluence it seems to be possible =)


With hope,
Ivan

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events