Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Crowd-UI (Server) is not rendering + only appears as text Edited

Server: Ubuntu 16:04 LTS

ressources (RAM, CPU, ...): more than enough

 

Whitout any changes at the configuration of our server or our Crowd-Installation ... from one moment to the other the Crowd-UI is not rendering + only appears as text.

The problem occured while using crowd 2.12.0.

Restarting crowd while clearing the felix-cache and/or upgrading to crowd 3.0.1 generated no solution.

 

All other functions of Crowd are running properly.

 

Any idea?

 

Thank you!

 

Crowd_Screenshot_UI_not_rendering.JPGStephan

1 answer

1 accepted

2 votes
Answer accepted
AnnWorley Atlassian Team Nov 07, 2017

The symptoms you describe are consistent with this bug: Tomcat7 produces corrupted gzip response with newest zlib (1.2.11) library

Please try the workaround described in the bug report, and let us know if Crowd renders the login page properly afterward.

GREAT! Thank you very much!

We decided to use the second workaround (> compression = off) for the next weeks or months ... so that we can wait until a new zlib-version that works properly is published.

Then we will set this back to "compression = on".

AnnWorley Atlassian Team Nov 08, 2017

Thanks for following up to let the Community know it was that bug, and how you decided to handle it. :)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June ask me anything (AMA)

Hello Community members! We’re wrapping up the end of JSM June with an Ask Me Anything (AMA) with the Jira Service Management product team. This is your chance to ask all your ITSM questions to o...

146 views 9 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you