Crowd AD not seeing all groups

When I look at the groups a user belongs to all seems well, but then when I search for the same groups in group list they are not visible. What am I doing wrong?

3 answers

Maybe this is happening regarding nested groups.

If the LDAP tree is too big, you can try creating more than one directory for the same LDAP, but creating different filtersfor different OUs.

Hi, we've had this before. Possibly a synchronization/cache issue. Either wait - look at cache expiry (and change this if required) or restart Crowd or try to get it to force update.

Neither of these efforts were successful.

Thank you for the information, this issue can be closed. We have used both suggestions and fine tuned Crowd.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

169 views 4 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you