unknown attachments

Hi im using zen Intranet and im attaching images in menu, after publishing it showing unknown attachments error

1 answer

0 votes

Heya,

For unknown attachments in Confluence, generally this behaviour will only be displayed if Confluence is not able to retrieve the attachments in the instance. What we are not sure yet is if this is caused by the theme or the Confluence instance is not able to do it, anyway. Good tips to gather a better picture form the issue could be:

  1. Try to run Confluence under Plugin Safe Mode or set the Confluence theme (Admin > Look&Feel > Themes) to default and see if the attachments are not foudn there.
  2. Check for the unknwon attachment name and see if this is located at Confluence page/instance through *Tools >Attachments*. If not, try to re-upload the attachment and see if the same behaviour will happen

Hope it helps ya!

Cheers,

Giu

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,487 views 4 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you