ssl_error_no_cypher_overlap

 

2 answers

This widget could not be displayed.

Hey Alfa,

I could find a thread on Answers, that seems to be related with the error that you mentioned: ssl_error_no_cypher_overlap. Would you mind taking a look in the link below?
https://answers.atlassian.com/questions/169803

Usually the errors for SSL are the same for the products, because it's the same technology.

Cheers,
WZ

This widget could not be displayed.

Hi, 

It also can be related to Firefox browser. If it is the case, please try the steps below:

Enable support for 40-bit RSA encryption in the Firefox Browser:
1: enter 'about:config' in Browser Address bar
2: find/select "security.ssl3.rsa_rc4_40_md5"
3: set boolean to TRUE

Once this is done, when the Welcome screen is manually refreshed, a screen requiring the user
to register the Certificate Exception will come up, where the Error message had been before. 
Once the Exception is registered, the Welcome screen, and other Report screens will display


Regards, 

Renato Rudnicki

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

466 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you