Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

"page tree failed to load" error message

Hi,

I am new at confluence. I got many times the "page tree failed to load" and the "something went wrong" error message. I tried to refresh, log again, and it's not helping.

I have the free plan, but we are only 2 users by now.

Here is a screenshot.

Any ideas?

Thanks

Shirlyerror.PNG

3 answers

Hi i'm having this issue now.... what do I do ??

Raul Pelaez _TecnoFor - Marketplace Partner_
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
Aug 01, 2022

Same error for me TODAY

Like Petr Stransky likes this

I also have this today (Aug 01, 2022). Works ok for my colleague sitting next to me.

Same problem for me...

This is happening for me too, and my colleagues. 

Raul Pelaez _TecnoFor - Marketplace Partner_
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
Aug 01, 2022

Console log ---> Error: GraphQL error: 3bf07785-f5d5-42ec-a021-e8a9ebf95118: command not allowed when used memory > 'maxmemory'..

This is happening for me too - all projects affected.

I've just found that this is a known current issue: 

https://confluence.status.atlassian.com/incidents/hmwm129zzpx6 

Cheers

Like # people like this
Raul Pelaez _TecnoFor - Marketplace Partner_
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
Aug 01, 2022

They inform me that it is already fixed

Like Chris Dugdale likes this
0 votes
Shannon S
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Jul 14, 2020

Hello @Info - Atlasonix and @Magdalena Sass,

Thank you for raising this with us!

This was in relation to a bug discovered on the 2nd of July:

Last week, our development team was able to identify and fix the root cause of this issue. You should now be able to navigate as expected through Confluence.

If anyone is still encountering this issue, please do let me know!

Thank you,

Shannon

@Shannon S Hi Shannon, I am suffering this problem with one of my spaces right now.

Any help would be appreciated.

Tim

Hi @Shannon S another user and I have been experiencing the same problem today. For me, it occurred while I was participating on a web meeting and seems to have resolved once I got off the meeting. However, the other user has been experiencing it consistently this morning. Like Timothy said above, any help would be appreciated.

Thank you,

Cheryl

Hi @Shannon S, looks like it fixed now.

Regards,

Tim

Shannon S
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Jul 15, 2021

Hi Tim,

Thank you for letting me know your issue is resolved. 

@Cheryl Gant (8518) if you're still encountering this issue, can you raise a support ticket? Then we can take a look at your site.

Thank you!

Shannon

Like Cheryl Gant (8518) likes this

Hi @Shannon S, This is happening for my colleagues and me this morning. I can see a few comments above saying the same. 

The tree shows the top level and then after a couple of seconds the exact message  in the original bug report above shows 

I was going to raise a ticket but thought I'd ask here too as Google brought me here. Is there anything we can do to make the tree load? 

edit: I've just seen the known incident report on the raise a ticket page, so it looks like it will get sorted anyway. 

Many thanks,

Chris. 

hello, the same issue for, happening already for a couple of days now (for sure since the beginning of last week)

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events