Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,297,670
Community Members
 
Community Events
165
Community Groups

"Your confluence instance is already completely setup" Looping

Hello --

 

We wanted the URL to not have a port at the end of it, and tried to switch the connector in server.xml to listen on port 80. 

This didn't work, and looped us to http://localhost/bootstrap/selectsetupstep.action

and the text on that page is:

Your confluence instance is already completely setup.

Return to Confluence.

 

I set everything back, and this still loops. (now http://localhost:8090/bootstrap/selectsetupstep.action

 

Your confluence instance is already completely setup.

Return to Confluence.) 

Why does this think its the setup page, and that that i want to do additional setup?

Do i need to change something in the SQL database?  We are really stuck.

 

Thanks in advance,

josh

 

4 answers

Hello Josh,

Did You find the soluton for this problem?
Did reinstall and restore worked?
I'm having the same issue and i'm really dont know what to do

I have same issue. Did anyone find a solution?

Issue still reachable. I ran standalone confluence with command:

atlas-run-standalone --product confluence

And got the same message. Maybe i did something with atlas-run-standalone before, that caused something to enter a non-favourable state, but i cannot put my finger on it.

I am having the same problem.

I tried the solutions recommenced by all of you but without any effect.

I'm Using a virtual Machine in Windows Server 2012. 8 GB RAM, 2 Processors; 

I am using JIRA software too Server version;

Confluence Server Version too; 

I followed this steps: 

https://confluence.atlassian.com/conf59/database-setup-for-sql-server-792499576.html

 

Someone can help? 

Meikes

Hi Maikes

How did you solve the problem?

0 votes
AnnWorley Atlassian Team Apr 24, 2018

Hi Josh,

I had this happen on a test instance and it was my browser cache. Just in case, please try clearing your browser cache or using a browser that has not cached the error page.

What happens when you use the "Return to Confluence" option? That worked on my instance.

Please also try the login URL directly: <Base_URL>/login.action

I look forward to hearing how you fare.

Thanks,

Ann

Sadly, all of those take us to the same screen. 

 

I think we will reinstall, and restore from a backup.

 

Thanks for your help!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

An update on Confluence Cloud customer feedback – June 2022

Hi everyone, We’re always looking at how to improve Confluence and customer feedback plays an important role in making sure we're investing in the areas that will bring the most value to the most c...

79 views 0 0
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you