Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

problem editing a table Edited

I have published a large table on a Confluence page - about 50 rows by 5 columns. When I try to do further edits to the table (as system admin) the editing page opens with ONLY the page title and none of the content (ie the table).

2 answers

1 accepted

0 votes
Answer accepted
Vero Rivas Community Leader Apr 28, 2021

Hi @Narelle Paltridge 

   But without actually editing the page, you can see the table, when you edit it, only the table disappears, it doesn't give you any error?

    Just for testing, try to edit it in another browser, clear the cookies and comment.

Cheers

Thanks Vero for your reply.

Yes the table is fine  when viewed in Confluence... when I click on the edit icon it is not displayed on the page and there are no errors. I will try your suggestions. 

Woot woot - After clearing the cache, cookies etc it is working again.

Thanks so much for your suggestion - much appreciated.

Like Vero Rivas likes this
0 votes
Brant Schroeder Community Leader Apr 28, 2021

@Narelle Paltridge 

Did the issue start after you added the table?  Did you copy and paste the table from a different application?  Is the issue happening in multiple browsers?

Hi Brant... thanks for connecting :)

I have been working on the table, from scratch (ie insert table, add rows etc) and editing regularly to ensure hyperlinks are all correct etc.

I just tried to login with google chrome and could not get in... so I have only encountered the issue with FIREFOX which we use as a standard browser for Confluence.

I did try a second set of login credential and the same issue occurs.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

🥓🙅🏻‍♀️ Meet-less May Badge!

Hello Confluence Community!  What if i told you that you could have a healthier life and be 100% meet-less? This month, we're promoting a healthy, balanced work diet with Confluence. (Read m...

351 views 3 18
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you