on my confluence server 6.0, draw.io is not showing

on my confluence server 6.0, draw.io is not showing, said "error in rendering macro", but it will show when I try to edit or insert.

I am not sure if this is the problem of draw.io only support up to 5.9.8, if you guys confirm it, then I may need reinstall old version

thanks a lot!

2 answers

Apologies for seeing your question late. We only watch questions tagged with "draw.io", I'll add that tag in now, but if you add it in the future you'll get a much faster answer.

The situation was that Atlassian were supplying custom Confluence Server builds named 6.0OD that weren't generally available to OnDemand Cloud users that were migrating to Server. We couldn't get hold of such a build so were unable to test the plugin on it. Now that the Confluence 5.10 EAP release is out, this allow us to replicate the issue that 6.0OD users were seeing. Watch the plugin for the next release that supports 5.10. This should resolve the issue on 6.0OD (though we can't 100% promise because we're not able to obtain a 6.0OD build).

 

Edit : The fix for Confluence 5.10 is now released.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,096 views 17 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you