Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

latest stable Confluence version- to get rid of security vulnerability

Hi,

I received the below mail from Atlassian. But the links in the mail are expired.

 

 

Security advisory for Confluence Server and Confluence Data Center

Hello,

We are writing to inform you of a critical security vulnerability that exists in Confluence Server and Confluence Data Center in these versions:

From version 2.0.0 before 6.6.13 (the fixed version for 6.6.x)

 

From version 6.7.0 before 6.12.4 (the fixed version for 6.12.x)

 

From version 6.13.0 before 6.13.4 (the fixed version for 6.13.x)

 

From version 6.14.0 before 6.14.3 (the fixed version for 6.14.x)

 

From version 6.15.0 before 6.15.2 (the fixed version for 6.15.x)

Customers who have upgraded Confluence to version 6.6.13, 6.12.4, 6.13.4, 6.14.3, 6.15.2 or higher are not affected.

How do you fix it?

Customers who have downloaded and installed Confluence Server and or Confluence Data Center, follow the instructions provided in the detailed security advisory:

Confluence Server and Data Center Security Advisory

If you have questions or concerns, please raise a support request. One of our support engineers will be happy to help you.

Kind regards,
Atlassian

Read in browserPrivacy policyContact usRead our blog

   

Copyright 2019 Atlassian Pty Ltd. All rights reserved. We are located at 341 George Street, Sydney, NSW, 2000, Australia

 

The links security vulnerability , Confluence Server and Data Center Security Advisory are not working.

Also, currently, we have 6.11.2 installed, but as per the above mail, it is prone to security vulnerabilities.

Could you please provide me the below:

1. The working above links.

2. Which is the latest stable version of Confluence we can upgrade to? 

 

Regards,

Neha

 

1 answer

0 votes

Hello Neha,

Thank you for contacting us about this.

You can find all the information you need about the vulnerabilities from this past spring from the article below:

This should help answer any questions you might have about those vulnerabilities.

Let us know if you have any questions about that.

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

454 views 24 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you