internal server error

This question is in reference to Atlassian Documentation: Confluence Wiki Markup

I'm trying to enter a checkmark (✓), but I'm getting a server error when clicking 'Insert'. See screenshot:

Screen Shot 2016-04-04 at 12.04.15.png

How can I fix that? Or is there another way to insert a character like that?

1 answer

0 votes

When you enter this, are you using (✓) or something like tick ?  (That's open parentheses, slash, close parentheses)

What does the log file say when you do it?

Hi Nic,

I'm using ✓. As you can see in the screenshot, the Preview picks it up correctly, but the server doesn't seem to like it.

Hmm, I see what you mean.  It's not able to convert it into the internal format.

I'm not sure it's a valid entry without being wrapped in an html type macro, but there's definitely a bug there - it should either store it correctly, or tell you that it can't handle the text.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Feb 06, 2019 in Confluence

Try out the new editing experience

Hi team, I’m Avinoam, a product manager on Confluence Cloud, and today I’m really excited to let the Community know that all customers can now try out the new editing experience and see some of the ...

1,364 views 97 8
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you