It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

inline comments not saving

My team can no-longer save inline comments on Confluence pages - unfortunately, I can't track down at what point (as it relates to Confluence or add on updates) this issue started occurring, although I first noticed it the 3rd week of January.... I have tried adding inline comments both as an admin and a regular confluence-user with no success.  Any help would be appreciated (please note, the issue appears in both Chrome and Firefox browsers).

 

Chris

9 answers

1 accepted

0 votes
Answer accepted

This item is fixed (at least for me) in Ver 5.9.6

 

Well not for me...!! Just noticed that Confluence Cloud is not saving the comments seems somewhat erratic. some pages do some don't.

I think the problem might be only with the Cloud version. No idea why but guessing something to do with the slow server response. 

Like Christian Ewald likes this

I'm having the same problem. I'm also pretty frustrated with this customer service process. Is this really the only way to get bug/ technical issue figured out? Is there a customer support person listening here? If so, please help! Inline commenting is a crucial feature in Confluence!!!!!!!!

Kate,this item is fixed (at least for me) in Ver 5.9.6

Chris, how do I tell what my version is? Is it a company-wide truth? I was under the impression that my company is always on the latest version because we are using Confluence as an online application.

I can't speak to the cloud version – sorry. You will need to ask your confluence admin.

Same here. At first I thought it was just chrome. But now I see firefox also cannot save. 

I should point out that I can press the save button for a comment. And the marker on the text is indeed shown. But when refreshing the page the comment is gone.

We are using the cloud version. We noticed this issue towards the end of last week.

It is easy to reproduce. Simply create a new page with "hello  world" on it. Note: there are two spaces between "hello" and "world". That forces a non-breaking space " " in order to retain the double space when rendering the HTML. That is causing the problem.

Strangely, even if you delete all content from the page and start again, the problem persists. It appears the " " is damaging something in the non-editable part of the page.

I have reported this to Atlassian today, since it is really simple to reproduce using any browser.

This is also occurring for me on Chrome for Mac. I add a comment and save then receive the error "Could not save the comment"  This is on the cloud version.  

I'm having the same problem. Does anyone know what's going on? This problem also appears in Safari.

According to my systems admin, the comments reappear after a hard refresh. And sure enough they re-appeared. It's frustrating. 

Thanks for taking the time to respond. 

We are having the same problem, with a fesh on premise installation of Confluence 5.10.5

Having same issue on fresh install of 5.10.2. Does anyone know if Atlassian has created a bug for this we can follow?

Still there is some bug with Microsoft Edge. it worked for me with chrome.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What project did you transition or start on Confluence with the shift to remote work?

It’s been great to hear from fellow users over the last few weeks about the best tips and fun moments you’ve had working on Confluence since the transition to working remote. I’d love to keep the c...

159 views 3 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you