Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,625
Community Members
 
Community Events
176
Community Groups

how do you copy a table from one confluence page to another?

Hi Guys how do you copy a table from one confluence page to another?

I've tried copying it to word and then to the other confluence page - that didnt work. I have also tried copying one line of the table at a time - that works but then the table is broken up into different rows :(

4 answers

2 accepted

3 votes
Answer accepted

While edting,  select inside the table from one corner to the oposite one, it should work.
chrome_bDnu4SLasP.png

The arrow represents the mouse movement.

Thanks, this works well for me!

Like dave likes this
2 votes
Answer accepted

@Hunter Ralfe 

add dummy text above and below the table, copy (ctrl+c) the text and the table, paste

(ctrl + v), then remove the dummy text from around the pasted table.

kindly accept the answer if it resolves your issue!!

it doesnt matter if i use "ctrl v", "ctrl c" or right click copy or paste it still doesnt copy the table over.

@Hunter Ralfe 

yes it doesn't matter if you use "ctrl v", "ctrl c" or right click copy or paste. if you have the texts around the table then it will work. 

dummytext.png

Hi Sandesh, thanks, I tried that too (put a row of x's at the beginning and end) sadly it didn't help either :( 

I also tried doing it in firefox instead of chrome - that didnt help either

This worked for me - be sure to select text before and after the table - that's what made it work for me. 

Does it seem like if the text is complex it doesn't work?  I can't get it to work.  from excel to the table I can get it to work when the data is simple:  123445454 or connected/together.   But not if I am trying to paste this:   do this and you will get one of the following 1) X 2) y etc. 

1 vote

Hi ,

Go to source page.

Without editing the page. copy the entire table with headers.

and paste on new destination page.

I tried the same , the output is like the below.

image.png

my version is the new confluence were the tables dont display like the above tables. If you select the table it puts a boarder around it and if you click the top left corner you can select and copy the table.

I can copy the table into word but not to another confluence page

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events