It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

disable the check in your site

Hello, my confluence is the latest version, login with administrator account will appear

Tomcat server.xml is not configured correctly:
Scheme should be 'https'
proxyName should be 'wiki.todoen.com'
proxyPort should be '443'

The error message, I originally modified server.xml, but there is a 302 error, see the documentation says Go to > Add-ons > System
Disable the Confluence Base URL plugin system add-on.
The base URL warning should no longer appear.

But I did not find this configuration

1 answer

0 votes

I would very strongly recommend fixing the mis-configuration in your Tomcat and proxy, not disabling something that is trying to help you stay secure!

Oh, I also want to fix some configuration errors, but I always encounter various problems when trying to fix, so now I am a little tired.

"Getting various problems" is not a good reason to impose an insecure broken setup on something.

What are these problems?  What are you trying to do and why are you doing it differently to the recommended settings?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

How is your team having fun and bonding, remotely, utilizing Confluence?

Thanks everyone for answering last week’s question. The winner of the random drawing from those who commented is: @LarryBrock I’ll contact you separately with your prize details. This wee...

276 views 9 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you