It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

cannot Access Confluence Administration pages !!!

hello,

i have a problem here on my Confluence instance, its working correctly on all pages but when i want to go to the General settings or any other administration page which required to Re-Do the authentication and when i entered my password i got this Error page ( screenshot).

my username is in Admintrators group ....any solution !!!!kb.PNG

1 answer

0 votes
Petr_Vaníček Community Leader Apr 05, 2019

Hi,

can you share log file from INSTALL-DIR/logs/catalina.out when it happened?

Hello @Petr_Vaníček , i just checked my Logs on /opt/atlassian/confluence/logs. i do not see any catalina.out file, there is catalina.2019-04-05.log.

 

is it normal !

Petr_Vaníček Community Leader Apr 05, 2019

Then you share this one. Paste it here into code block or service like Pastebin.

Like testdockerhub likes this

i do not see anythning wierd on that log, but on anothe log on the : /var/atlassian/application-data/confluence/logs , i can see a weird one 

 

atlassian-confluence.log :

 

caused by: com.atlassian.crowd.exception.runtime.OperationFailedException
at com.atlassian.crowd.embedded.core.CrowdServiceImpl.convertOperationFailedException(CrowdServiceImpl.java:676)
caused by: com.atlassian.crowd.exception.ApplicationPermissionException: Forbidden (403) Erreur "403 - Forbidden"

Petr_Vaníček Community Leader Apr 05, 2019

Confluence needs to authenticate over Jira or Crowd (what are you using?).

Try this and when you will logged in then check configuration for user directory.

https://confluence.atlassian.com/doc/restore-passwords-to-recover-admin-user-rights-158390.html

Like testdockerhub likes this

i just saw that article and i tried to add a local admin on confluence, because the authentication is done on Jira ,so i guess that i may need to create a local admin on confluence before that i sync the users with Jira.

 

but even after doing that i cannot login to the administration side via that new local admin .!!

i see that i cannot even create a page !!! please whats the problem 

 

can9.PNG

Petr_Vaníček Community Leader Apr 06, 2019

That's not normal. Are you using reverse proxy (if yes which one and which version - can you try it over java port 8090 if it's same)? It's your new instance or did you made upgrade?

Like testdockerhub likes this

yup i tried directly on the port 8090 without passing by Nginx but its the same ,im using the latest version : 6.15.1

Petr_Vaníček Community Leader Apr 08, 2019

Can you share your server.xml? And is it new or upgraded instance?

Like testdockerhub likes this

i tried to bypass that, and do not use the proxy and that was the same issue, my Main issue for now is the connection to the administration side of the application .

i created a local admin and all was fine with that admin ,i can visit the administration side of my application but when i make the sync with jira for other users i cannot access the administration side !!!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

How is your team having fun and bonding, remotely, utilizing Confluence?

Thanks everyone for answering last week’s question. The winner of the random drawing from those who commented is: @LarryBrock I’ll contact you separately with your prize details. This wee...

294 views 9 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you