can't re-add a label after deleting it

Hi,

I need to re-add a label that was previously deleted but an error is displayed and the label is not added.

 

Steps to reproduce in Confluence:

1. Add label

2. Delete the label

3. Attempt to re-add that same label

 

System returns an error icon and the label is not added.

 

Any ideas how to get around this?

 

Thanks.

 

 

re-add label error.JPG

1 answer

0 votes

Hi Mordechai,

I've attempted to replicate this on my instance but I was not able to:

Watch my screencast here

However, this is on Confluence 6.3.4. Can you let me know what version of Confluence you have the problem in, and if you are replicating the issue a different way?

Kind Regards,
Shannon

Thanks Shannon.

It took a while but we tracked it down to a system problem.

Thank you for letting us know, Mordechai!

If you would like to share the system problem as a separate answer it might help other users if they run into the same issue.

Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,186 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you