@autocomplete not working for a few users

Hello, I'm having a problem with the @autocomplete feature in Confluence. It works fine for almost all our users, but for a few it doesn't work - it doesn't find their name.

JIRA is managing the user database (250 users). The user that it doesn't work for has the correct permissions and a 'normal' username.The user that it isn't working has had the account for a while, there are newer users that it does work for.

Any ideas how to fix this please? JIRA is at version 6.3.4a and Confluence 5.7.4.

4 answers

This widget could not be displayed.
Timothy Chin Community Champion Aug 26, 2015

Are there any errors in the JIRA or Confluence log?

This widget could not be displayed.

Hi there,

Did you try re-sync the Jira's directory and rebuild the Confluence's index?

Cheers,

This widget could not be displayed.

...

This widget could not be displayed.

Hello,

Thanks for the tips. I deleted the problem user account and re-created it with the same permissions and that fixed it. Next time I'll try and rebuild the index as suggested, thanks.

 

 

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Tuesday in Confluence

Add-on evaluation with confluence templates

Atlassian market place contains number of Apps/Addons which improves the capability of out of the box Atlassian products. It is good to follow a plugin evaluation process before install add-ons. So t...

163 views 12 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you