Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,054
Community Members
 
Community Events
176
Community Groups

activeobjects.xml file missing in backup

Edited

I am exporting backup of confluence from cloud to import in to a datacenter setup hosted in Azure. I see only 2 xml files, entities.xml and exportDescriptor.properties and an attachment folder that contain many subfolders. The import fails with "invalid byte 2 of 4-byte UTF-8" error.

I followed this article https://confluence.atlassian.com/jira/removing-invalid-characters-from-xml-backups-12079.html but it says there will be an activeobjects.xml file but I do not see it in the backed up zip file. Can someone help me where I can find this file?

2 answers

0 votes
Brant Schroeder Community Leader Dec 14, 2021

Glad to hear it was resolved.

@Brant Schroeder I do not remember how this was fixed but we have a working setup now after so many trials and errors. Thanks for following up anyways.

Like Brant Schroeder likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events