Yellow Administration Banner in Confluence Language is not English Edited

When I login my self as a administrator into confluence I get a notification banner(Secure administrator sessions) in adifferent language. 

 

How to change the cotext or language to english?

 Below is the screenshot.image.png

 Thankyou,

Rajendar

5 answers

1 accepted

1 vote
Accepted answer

It fixed for me aftrer confluence service restart. 

I had to restart the confluence service because of some other issue and I noticed the banner language is English.

 

Regards,

Rajendar

This worked for me.

Ann Worley Atlassian Team Aug 11, 2017

I am happy to hear the banner is appearing as expected now.

0 votes

Hello Rajendar, 

This appears to be the message that's letting you know you have temporary administrator permissions. If your personal default language for Confluence isn't set to Korean, perhaps the instance default language is? You can check that under General Configuration > Languages.

Let us know if you have any trouble or questions.

Kind Regards,
Shannon

Hi Rajendar,

Here is some more information that will be helpful to you to determine why your notifications are set to Korean. See Choosing a Default Language, specifically the part under Other settings that affect the language:

The language used for your session will depend on the settings below, in the following order of priority from highest to lowest:

  • The language preference defined in your user profile. Note that you need to be logged in for this setting to take effect.

  • The language that you choose by clicking an option at the bottom of the Confluence login screen. Confluence stores this value in a cookie. When the cookie expires, the setting will expire too.

  • The language set in your browser. The browser sends a header with a prioritized list of languages. Confluence will use the first supported language in that list. Confluence administrators can disable this option by setting the confluence.browser.language.enabled system property to false.

  • The default language for your site, as defined by your Confluence site administrator

Thank you so much for your response. 

I checked the laungage settings in all the places, it is set to English. 

General Configuration > Languages is English US

Profile Laungauge is Browser Default Language. 

Browser Language is Englisg US.

 

I only see Korean Language on the banner when we logged in as Administrator and rest everything is English. 

 

Any idea where this Banner code is comming from?

 

Thank you,

Rajendar

 

 

Ann Worley Atlassian Team Jul 27, 2017

Shannon is off shift now so I am jumping in, hope that's ok. :)

I am not sure where your banner is getting the Korean setting from.

I was unable to display the banner in any other language than English, after setting the browser, the user profile and the General Configuration to German. I am hoping for some feedback on the suggestion I opened for the development team:

As an admin, I need to change the language for administrative access banner

Please do comment on that ticket if you have any information I left out. You may also vote on it to draw the attention of the developers.

If anyone else in the Community has seen this behavior I am curious how it was fixed.

In the meantime, you may be interested in hiding or disabling the banner: Yellow Administration Banner in Confluence.

Thank you for the quick response Ann. 

Regards,

Raj

I am seeing the same issues as of the last few weeks.  Attempted resolution options listed above without any affect.

Ann Worley Atlassian Team Aug 11, 2017

Robert, what language is the banner in, and what language is the rest of your instance? I changed As an admin, I need to change the language for administrative access banner to a bug and would like to give the development team as much information as possible.

The banner is in Chinese but the Default instance languagae and my user language are English (US).

I too am experiencing this same thing in my fairly new v6.7.1 Confluence Data Center - Server installed environment.  Any suggestions would be extremely helpful.

Japanese_AdministratorBanner.jpgI suppose I will file a support Jira with Atlassian and reply with what they say.

I'm also facing same issue, Any workaround ? Thanks.

Varma,

For Rajendar, his fix was to stop and start Confluence.

If you're still having issues you might want to raise a support ticket or a new question.

Regards,

Shannon

Alas we are facing the same problem. The first start showed in German, a second restart showed in Russian. Our default language is English, so something is amiss still with this issue.

Hi Tony,

In that case, we recommend that you raise a support ticket so we can have a look at your log files.

Shannon

Confluence 6.9 here, and after a the latest restart of the server, the administration banner is in Spanish while all the settings, server level and personal language settings are in English.

Hi Steve,

We recommend that you raise a support ticket in order for us to have a look at your logs and see what the problem might be.

Regards,

Shannon

Thanks Shannon, thats probably wise. However, with all these people having the same problem and all opening tickets, surely there must be a common thread and perhaps a solution in one of those private tickets?

Once you're able to determine a solution or a bug ticket, please feel free to post it here, so that other users can know the fix.

Unfortunately I wasn't able to find anything on it and if it's a common problem we'll need to address the server logs first.

Regards,

Shannon

We are running server version 6.10.1  Restart didn't work.  I think there is a bug in the software relating to showing the correct language for all warning messages, and not just the banner message about temporary administrator permissions.  We have other warnings about root page not found displayed in random languages that is not our default English setting.

Our solution is to go to Cog Icon > Confluence Admin > Manage Add-ons, Type: Language and select "All add-ons" in the dropdown menu then disable all the language packs except for English, if English is your choice for the default language.

I forgot to mention to do a restart after you disabled the language packs.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 29, 2018 in New to Confluence

How to use Confluence Cloud for stakeholder management

Most of us don’t need much convincing that stakeholder management is important. It just makes sense that keeping everyone in-the-know on projects and assigning clearly defined roles is key to having ...

1,169 views 4 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you