Wiki markup tab disabled

Hi,

I have installed the wiki markup tab in my confluence WYSIWYG editor. Some time ago when confluence abandoned the original wiki markup editor this was proposed as an alternative.

Now, it is suddenly disabled (greyed out and not responding). When I move across it it shows a message: "Wiki markup disabled: see Wikifier RT messages in your browser console"

I think this wiki markup tab was some kind of combination of add-ons and/or scripts and its installation was even described somewhere here on the forum, but I can't remember how I did it or where to find the information.

Can anyone help? Is it possible to reactivate it somehow?

2 answers

Hi Steffen, by the functionality you described you are using a rather dated version from Confluence. We have a procedure which does force the app to recreate its bundled components upon restart, see below. information Note that it may need some adaptation since this suits current versions, also please report your attempts to fix and the version of your Confluence.

1 Shut down your Confluence server.
2 If these folders exist, make a backup of them, as their contents cannot be rebuilt:
2.1 {{<confluence-home>/index/plugin}}  - this is where the _Usage Tracking plugin_ stores the usage statistics.
2.2 {{<confluence-home>/index/edge}} his is where the index of _Likes and Popular_ Content are stored.
3 Remove the {{<confluence-home>/index}} directory.
4 If you made a backup of the folders in Step 2, create {{<confluence-home>/index}}, and copy the backups in to it.
5 Restart Confluence.
6 If restarting Confluence doesn't trigger the re-index task (troubleshooting issue in the same Confluence version), perform manual index rebuilding as described in Content Index Administration(https://confluence.atlassian.com/display/DOC/Content+Index+Administration).

Hi Guilherme,

thanks for your answer. I just checked and it seems my problem was only temporary and has dissappeard again.

I am not sure if my initial request was well explained so I made a sreenshot now. The following shows the top of my confluence edit menu. On the right there is the Wiki markup tab. It was deactivated but now it is active again. When I click it a new window opens where I can edit wiki markup.

Seems like some other thing was causing a problem. Thanks for your help anyways.

PS: I am using confluence version 4.3.7

2015-04-16 16_00_20-Bearbeiten - Ripple current NEW - Technical World of Knowledge (TR) - Lightweb.png

That wraps this thread, good to hear it is all good now. Thanks for the follow up.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Published 14 hours ago in Confluence

Think you know shares vs. @mentions in Confluence? Take this collab quiz.

To anyone who doubts that Atlassians are a little too obsessed with collaboration, and tools related thereto, let me describe a recent discussion we had (which took place on our internal Confluence, ...

99 views 2 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you