Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why doesn't the Content Report Table macro display results?

I added a Content Report Table and selected a label. However no results display in the preview or after I publish it.  I also used the same label in a Content by Label list, and the results display as expected in that.

I've referred to the Documentation and followed those steps, but I can't figure out what I'm doing wrong. Any ideas?

 

2 answers

0 votes

Hi Bev,

Welcome to Atlassian Community, and I’m so sorry that the Content Report Table doesn’t seem to be working for you.

Is there a specific label that’s not working in this case, or does it happen with any label? I assume this is in the new editor, is that right? Does this occur for any other macros that require labels to work?

Would you be able to show me the parameters you have filled in for the macro?

Lastly, do you know if the other users on the site, including admins, are having the same issue?

Take care,

Shannon

Hi Shannon, In the Content Report Table macro, I have tried several different labels without success. I also have tried it with and without entering a Space(s) parameter. 

The labels I'm using seem to work correctly in the Content by Label macro. 

Confluence_ContentReportTable.pngConfluence_ContentByLabel.png

Hi Bev,

Thank you for sharing your example with me. I think the issue here is this difference between the macros.

The Content Report Table macro displays a set of pages and blog posts as a table, based on the labels specified in the macro parameters.

The Content by Label macro is used to display lists of pages, blog posts or attachments that have particular labels.

Going by the documentation, I don't believe that you can use the Content Report Table macro to display attachments, as in your example.

Would you be able to confirm if the macro is also not working to display examples of pages and blog posts, or are you only able to replicate this with labelled attachments?

Thank you,

Shannon

0 votes

I was having the same problem with Content Label Report not working.

For me, what ended up working was using the "Space Key" and not the "Space Name".

And verify the label is created on the right page you want to reference (I had missed that initially being new to this world).

 

Fred

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
Community showcase
Published in Confluence

Announcing Team Calendars in Confluence Data Center

Hi Community! We're thrilled to share that Team Calendars for Confluence is now a built-in feature for Confluence Data Center releases 7.11 and beyond.  A long time favorite,  Team Cale...

187 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you