Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Why does merging of cells in a table not work on all cells?

I want to merge some cells in a table, so I select several cells and click on merge cells. For example I select 3 cells in the first column, and it works properly. Then I select the next 3 cells, and nothing happens after "pushing the button". The 3 cells before I can unmerge and merge several times, but the next 3 do not work. This happens several times within the table, and I didn't figure out yet, what is the cause to make it work or not. Please help me soon, because a customer is waiting for a finalized documentation in his Confluence-Wiki.

My customer uses a self-managed Confluence Version 7.3.1.


Thanks in advance for your professional support and hints.

2 answers

1 accepted

2 votes
Answer accepted
Daniel Ebers
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Apr 24, 2020

Hi Giovanni,

welcome to the Community!

I came across the same effect when editing a quite large table. What helped in some cases was to click into a cell and extend marked cell area with keyboard by holding "Ctrl" + "Shift" pressed.

By no means I was able to get to the bottom of the case. I don't think the keyboard-based approach makes much difference. It might rather be a coincidence.


Yes I agree, in the end my work-around was to copy/paste working cells or add new cells, till it worked to connect them. I also think that it's maybe a bug. Thank you for your reply!



Why is this the accepted answer? Why is this answer accepted at all and the topic marked as solved? There is no solution in it as stated by the author himself.

0 votes
Florian Hofmann
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Mar 23, 2023

Workaround which works for me: Use another browser (In my case Safari works instead of Firefox)

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events